Amplitude Website Outage
Incident Report for Amplitude
Resolved
This incident has been resolved. The underlying systems are working normally since 12:04PM PDT.

There was no data loss and no further customer action is required.
Posted May 03, 2021 - 12:30 PDT
Monitoring
A fix has been made since 9:40AM PDT.

Property Selection is operational now.

Realtime data from the last hour and a half could be still missing in User Activity. This will not affect data collection and customers should not experience any lost data.

We are continuing to monitor the issue.
Posted May 03, 2021 - 10:07 PDT
Investigating
Our website is partially down.
The issue started around 8:30AM PDT.

a) Our ingestion systems are working as expected and we are not losing any data.
b) Most of our customers are impacted.
c) Impacted customers will experience slow loading times or errors when loading Amplitude web-pages.

Known reporting issues as a result of this outage:
- User Activity View is down for all customers
- Property Selects will not populate values for all customers

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted May 03, 2021 - 09:50 PDT
This incident affected: Analytics (Web Reporting).