Amplitude Website Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 08:48 PDT
Update
We are continuing to investigate this issue.
Posted Aug 23, 2022 - 08:47 PDT
Investigating
Our website is partially down.
The issue started around 8:23AM PDT on August 23th.

a) Our ingestion systems are working as expected and we are not losing any data.
b) A small number of customers are impacted.
c) Impacted customers will experience slow loading times or errors when loading Amplitude web-pages.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted Aug 23, 2022 - 08:40 PDT
This incident affected: Analytics (Web Reporting).