Partial Event Collection Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 20, 2019 - 18:06 PDT
Monitoring
Data collection mostly recovered, at this point less than 1% of the requests are failing with 5xx. We are monitoring the system to resolve issue fully.
Posted about 1 month ago. Sep 20, 2019 - 17:34 PDT
Identified
We identified the root cause, working to resolve the issue soon.
Posted about 1 month ago. Sep 20, 2019 - 16:13 PDT
Investigating
At the moment our Event Servers are returning higher than usual 502 responses. We are investigating the issue and will post an update after 15 minutes or earlier if we identify the issue. We recommend retrying failed events until you receive a 200 response from Amplitude. Amplitude SDKs already take care of the retry logic.
Posted about 1 month ago. Sep 20, 2019 - 14:57 PDT
This incident affected: Data Collection.