Batch Data Collection Downtime
Incident Report for Amplitude
Resolved
Batch data collection is now functioning at 100%. The incident affected data collection through the 'api.amplitude.com/batch' endpoint. Data collected through the Amplitude SDKs and other endpoints was not affected during this incident.
Posted Apr 15, 2020 - 18:48 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2020 - 18:27 PDT
Monitoring
Fix has been deployed and we are monitoring
Posted Apr 15, 2020 - 17:42 PDT
Update
On Apr 15th, 2020 at 16:07 PST, Some amplitude customers started to experience more than usual error rate during data submission. We are currently investigating the issue.
Posted Apr 15, 2020 - 17:01 PDT
Investigating
We are investigating the issue with data collection endpoint
Posted Apr 15, 2020 - 16:50 PDT
This incident affected: Data (Data Reception).