Partial/Complete Query Outage
Incident Report for Amplitude
Resolved
The system is recovered, and queries are fully functional again. No data was lost during this time.
Posted 10 months ago. Nov 28, 2018 - 17:32 PST
Monitoring
All queries are running fine now. We are also able to fetch realtime data now. We are still monitoring the infrastructure closely.
Posted 10 months ago. Nov 28, 2018 - 16:36 PST
Identified
We have identified the issue and we are working on bringing back all the queries to work. Currently, realtime data (about 2 days worth) is unavailable for querying. We are working on getting it back up next.
Posted 10 months ago. Nov 28, 2018 - 16:20 PST
Update
We are continuing to investigate the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted 10 months ago. Nov 28, 2018 - 16:08 PST
Investigating
Our query systems are partially down and some reports are impacted by this outage.
The issue started around 3:15 PM PDT/PST on 11/28.

a) Our ingestion systems are working as expected and we are not losing any data.
b) A portion of our customers are impacted.
c) Impacted customers will not be able to run some reports on Amplitude.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted 10 months ago. Nov 28, 2018 - 15:15 PST
This incident affected: Web Reporting.