Realtime Data Unavailable For Web Reporting
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Nov 28, 2021 - 10:57 PST
Identified
Our query systems are currently in a degraded state, data ingested from 00:00 UTC to 04:00 UTC may not appear in charts and dashboards for some customers.

Our ingestion systems are working as expected and we are not losing any data.
Posted Nov 28, 2021 - 09:38 PST
This incident affected: Web Reporting.