Data Processing Latency
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 15:19 PST
Update
On Feb 16, 3:04 PM PST all our systems are caught up and processing the incoming data normally. There was no data loss and no further customer action is necessary.
Posted Feb 16, 2021 - 15:05 PST
Update
On Feb 16, 3:00 PM PST, the data processing latency is resolved and our systems are working normally. There was no data loss and no further customer action is necessary.
Posted Feb 16, 2021 - 15:01 PST
Investigating
On Feb 16th, 10:43 AM PST all our customers are experiencing slower data processing than usual. Our web services and data collection endpoints are not affected. We are working on the issue actively and we expect no data loss.
Posted Feb 16, 2021 - 12:03 PST
This incident affected: Data (Data Processing).