Major Web Reporting Outage
Incident Report for Amplitude
Resolved
The website is fully functional and system has been stable for the past 20 minutes.
Posted Nov 07, 2019 - 17:23 PST
Monitoring
The fix has been made and the website is fully back up. We are monitoring to make sure it is fully stable.
Posted Nov 07, 2019 - 17:12 PST
Investigating
Our query systems are currently experiencing issues. All reporting is impacted by this outage.

The issue started around 4PM PST on 11/07/2019.

We are investigating the issue and will post an update after 30 minutes or earlier.
Posted Nov 07, 2019 - 16:51 PST
This incident affected: Analytics (Web Reporting), Data (Data Processing), and Amazon Web Services.