Partial/Complete Event Collection Outage
Incident Report for Amplitude
Resolved
Data processing delays has recovered.
Posted 4 months ago. Feb 28, 2019 - 18:00 PST
Update
Data collection is back up 100% but we are experiencing data processing delays. We will update periodically until it clears up.
Posted 4 months ago. Feb 28, 2019 - 17:31 PST
Monitoring
Issue has been resolved and we are monitoring the process delays.
Posted 4 months ago. Feb 28, 2019 - 16:29 PST
Investigating
Our event servers are partially down and we are rejecting some of the events being sent to Amplitude. The issue started around 3:40pm PDT/PST on 2/28/19

We are investigating the issue and will post an update after 15 minutes or earlier if we identify the issue. We recommend retrying failed events until you receive a 200 response from Amplitude. Amplitude SDKs already take care of the retry logic.
Posted 4 months ago. Feb 28, 2019 - 16:00 PST
This incident affected: Data Collection.