Data Processing Delays
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 13:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 13:06 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2022 - 11:47 PST
Investigating
Our data processing systems are delayed. This incident started at 4:43pm UTC.

Current status:
a) Our ingestion systems are working as expected and no data is lost. Our processing systems are not processing newly ingested data through '/batch' API.
b) Customers ingesting data through /batch, S3, GCS, Snowflake ingestion will see delayed metrics for the last 60 minutes.
c) All customers would see delayed data export from Amplitude to their cloud storage (S3, GCS) or Data Warehouses (Redshift, BigQuery, Snowflake).

We are investigating the issue and will post an update in an hour or earlier if we identify the issue.
Posted Dec 01, 2022 - 10:38 PST
This incident affected: Data (Data Processing).