High rate of 5xx on /batch endpoint
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 10:04 PDT
Update
A fix has been implemented, we are monitoring the results.
Posted Jul 30, 2021 - 10:03 PDT
Monitoring
The system is restored and data collection is working as expected.
Posted Jul 30, 2021 - 10:03 PDT
Investigating
We are currently investigating high rate of 5xx responses on /batch endpoint. Incident started around 7:30AM PST. We recommend retrying failed events until you receive a 200 response from Amplitude. Amplitude SDKs already take care of the retry logic.
Posted Jul 30, 2021 - 09:24 PDT
This incident affected: Data Collection.