Data Processing Delays For Export API
Incident Report for Amplitude
Resolved
The data processing system responsible for our Export API has completely caught up and our Export API is working as expected. All our other systems were operational throughout this incident and no data was lost.
Posted Oct 14, 2019 - 04:48 PDT
Monitoring
The system is now catching up, we expect it to be caught up in 3 hours
Posted Oct 14, 2019 - 02:47 PDT
Identified
An issue with part of our data processing system is delaying data for the export api
Posted Oct 13, 2019 - 21:51 PDT
This incident affected: Data (Data Processing).