Realtime data from last hour unavailable for web reporting
Incident Report for Amplitude
Resolved
This incident has been resolved since 17:15 PST. No data was lost and no further action is required on customers' end.
Posted Nov 23, 2021 - 17:25 PST
Monitoring
A fix has been deployed and we are current monitoring the recovery.
Posted Nov 23, 2021 - 17:07 PST
Identified
Our query systems are currently in a degraded state. Data ingested within the past hour may not appear in charts and dashboards for all customers.

The issue started around 15:30 PST on Nov 23rd.

Our ingestion systems are working as expected and we are not losing any data.

We have identified the issue and are working on a fix.
Posted Nov 23, 2021 - 16:33 PST
This incident affected: Analytics (Web Reporting).