Snowflake Export Delay
Incident Report for Amplitude
Resolved
most of the customers have been backfilled, and only a couple of customers are still seeing delays due to the slowness on the snowflake side.
Posted Dec 12, 2022 - 16:13 PST
Monitoring
Some customers are having snowflake loading issues due to the corrupted files, the issue started at 07:00 am UTC on Dec 11th, we have applied a fix, it's fully recovered for some customers now, and the system is still backfilling data for the remaining customers. We are closely monitoring the system and backfills.
Posted Dec 12, 2022 - 10:22 PST
This incident affected: Data (Data Export).