Data Processing Delays
Incident Report for Amplitude
Resolved
the issue has now been resolved
Posted Nov 03, 2018 - 00:42 PDT
Update
Issue has been resolved and it will take about 90 minutes to catch up.
Posted Nov 02, 2018 - 22:27 PDT
Update
AWS support is investigating the issue. ETA ~30 minutes.
Posted Nov 02, 2018 - 22:02 PDT
Investigating
Our data processing systems are delayed due to AWS issue. This incident started at 9pm PDT.

Our ingestion systems are working as expected and we are not losing data. Our processing systems are not processing newly ingested data.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted Nov 02, 2018 - 21:42 PDT
This incident affected: Data (Data Processing).