Experiment Website Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 09:34 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2023 - 09:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 09:05 PST
Investigating
Our website is down at the moment. The issue started around 8.15 AM PST. We are currently investigating this issue.
Posted Jan 11, 2023 - 08:45 PST
This incident affected: Experiment (Web Application).