We've restored querying on realtime data as well since 8/26 12:03AM PT.
We are continuing to monitor the situation. No data is lost and no action is required by our customers.
Posted Aug 26, 2024 - 00:07 PDT
Identified
Since 8/25 10:55PM PT, we started experiencing issues with our query capabilities and users may have seen their charts/dashboards slow to load or unavailable. Our team already identified the issue and is working on a fix. Since 11:15PM, we have partially restored query capabilities so that only data ingested after 8/24 is still missing in the chart results.
No data is lost during this incident. No action is needed from customers at this time.
We will post updates after 30 minutes or earlier as we recover the systems.
Posted Aug 25, 2024 - 23:33 PDT
This incident affected: Analytics (Web Reporting).