Realtime Data Unavailable For Web Reporting
Incident Report for Amplitude
Resolved
As of 20:30 PST March 2nd 2021, our query systems are working as expected. There was no data loss during this incident and there is no further action required from our customers.
Posted Mar 02, 2021 - 20:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 18:36 PST
Investigating
Our query systems are currently in a degraded state and realtime data is not available. Data ingested within the past day may not appear in charts and dashboards for all customers.

The issue started around 17:21 PST on 3/2/2021.

Our ingestion systems are working as expected and we are not losing any data.

We are investigating the issue and will post an update if we identify the issue.
Posted Mar 02, 2021 - 17:23 PST
This incident affected: Analytics (Web Reporting).