Notebooks are not loading
Incident Report for Amplitude
Resolved
The breaking change has been rolled back, and notebooks are loading again. We apologize for any inconveniences.
Posted Dec 09, 2020 - 01:40 PST
Identified
We've identified the cause and are rolling back the breaking changes
Posted Dec 09, 2020 - 00:59 PST
Investigating
We are currently investigating an issue where some notebooks are not able to load
Posted Dec 09, 2020 - 00:25 PST
This incident affected: Analytics (Web Reporting).