We've identified the root cause and applied a fix at 02:25PM PT. Query/chart latency should be back to normal now. Most charts are missing real time data from the last 45 minutes because we temporarily paused realtime processing as a remediation. Real time data is catching up now.
No data is lost. We will post updates as we recover the systems.
Posted Aug 01, 2024 - 14:48 PDT
Investigating
Since 01:50PM PT, we started experiencing issues with our query capabilities and users may see their charts/dashboards slow to load or unavailable.
Our team is working on a fix and no data is lost during this incident. No action is needed from customers at this time.
We will post updates as we recover the systems.
Posted Aug 01, 2024 - 14:20 PDT
This incident affected: Analytics (Web Reporting).