Charts load slow

Incident Report for Amplitude

Resolved

This incident has been resolved.
Posted Mar 14, 2024 - 16:04 PDT

Monitoring

From 14:30 to 15:36, especially from 15: 25 to 15:45, you may experience slowness in queries. We already identified and fixed the issue, there is no data lost. If you refresh your charts, it should go back to normal.
Posted Mar 14, 2024 - 15:52 PDT