Data Processing Delays
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 17:18 PDT
Update
Data coming through our SDKs and real-time APIs is now up-to-date and available in charts. Data coming through our batch APIs is still partially delayed by up to 3 hours.
Posted Mar 29, 2022 - 15:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2022 - 12:30 PDT
Identified
Our data processing systems are delayed. This incident started at 11:25 AM PST.

Current status:
a) Our ingestion systems are working as expected and no data is lost. Our processing systems are not processing newly ingested data.
b) All of our customers are impacted.
c) Impacted customers will see delayed metrics for the last 60 minutes.

We are investigating the issue and will post an update in an hour or earlier if we identify the issue.
Posted Mar 29, 2022 - 12:21 PDT
This incident affected: Data (Data Processing).