Event Collection Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 15:26 PST
Monitoring
EU event collection endpoint should be full recovered now.

We are continuing to investigate more about the root cause and how to avoid in the future.
Posted Mar 04, 2024 - 14:57 PST
Update
EU event collection endpoint should be mostly recovered now. We are continuing to investigate the root cause.
Posted Mar 04, 2024 - 14:27 PST
Update
5xxs should be improving right now. We are continuing to investigate the root cause.
Posted Mar 04, 2024 - 13:51 PST
Update
We are continuing to investigate this issue.
Posted Mar 04, 2024 - 13:38 PST
Investigating
Our event servers started to return 5xxs and we are rejecting most of the events being sent to Amplitude. The issue started around 12:12pm PST on March 4th.

All our customers with the EU endpoint are impacted.

We are investigating the issue and will post an update in an hour or earlier if we identify the issue. We recommend retrying failed events until you receive a 200 response from Amplitude. Amplitude SDKs already take care of the retry logic.
Posted Mar 04, 2024 - 12:59 PST
This incident affected: Data (Data Reception).