Data imports got throttled
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 16:13 PST
Monitoring
The issue has been resolved and we are catching up the backlogs.
Posted Jan 31, 2023 - 11:00 PST
This incident affected: Data (Data Processing).