Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 17, 2024 - 08:00 PDT
Scheduled
We will be performing necessary maintenance on a database that is widely used by various UI components in our analytics product. We do not expect any impact to data collection or processing. We will need to disable writes to the database for approximately up to 5 minutes, and during this time customers may notice UI interactions being unresponsive.
Posted Aug 14, 2024 - 19:08 PDT
This scheduled maintenance affected: Analytics (Web Reporting, Web Application).