Transformed Event Properties not working properly
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 14:37 PST
Update
We have deployed a fix for transformed event properties. One thing to note while testing charts is to hit chart refresh specifically instead of browser refresh in order to refresh the chart properly.
Posted Jan 14, 2021 - 14:22 PST
Identified
We have identified and are working on a fix for transformed event properties not working properly. This issue was first reported around 11 AM PST on 1/14.

a) Our ingestion systems are working as expected and we are not losing any data.
b) A large number of our customers are impacted.
c) Impacted customers will see incorrect transformed event properties while creating/editting charts on Amplitude.

We have identified the issue and will post an update after 30 minutes or earlier if we fix the issue.
Posted Jan 14, 2021 - 14:11 PST
This incident affected: Data Processing.