Major Web Reporting Outage
Incident Report for Amplitude
Resolved
Since 4:28 AM PST, all our web reporting components are working normally. There was no data loss and no further customer action is required.
Posted Mar 21, 2021 - 04:48 PDT
Monitoring
A fix has been implemented since 4:28am. All reporting is operational now. We are continuing to monitor the issue.
Posted Mar 21, 2021 - 04:36 PDT
Investigating
Our query systems are currently experiencing issues. All reporting is impacted by this outage.

The issue started around 3:45 PDT/PST on March 21.

Our ingestion systems are working as expected and we are not losing any data.

We are investigating the issue and will post an update after 30 minutes or earlier.
Posted Mar 21, 2021 - 04:04 PDT
This incident affected: Web Reporting.