This incident has been resolved. Event streaming syncs and destinations are now fully operational on Data US and EU.
Posted Jul 05, 2023 - 11:23 PDT
Identified
The issue has identified and a fix is being rolled out. Destinations and syncs are now operational in EU and we are continuing with US shortly.
Posted Jul 05, 2023 - 11:14 PDT
Investigating
We are currently investigating an issue resulting in event streaming destinations and syncs not showing in Data, US and EU. Data processing and streaming is not affected. Existing syncs will continue to run as normal. At this time new syncs cannot be created and existing syncs cannot be edited.