Delay in Event Streaming
Incident Report for Amplitude
Resolved
On 2:38AM PDT 5/25/2023 Event streaming pipeline is back to normal. There was no data loss during this incident. Further actions are not required from our customers.
Posted May 25, 2023 - 02:39 PDT
Monitoring
A fix has been implemented and the incident is now resolved in EU. The fix has been rolled out to US as well and we are now monitoring the recovery
Posted May 24, 2023 - 22:41 PDT
Identified
From 12:18pm PDT May 24, Event streaming pipeline is experiencing a processing issues. All streaming customers are impacted, and we are working on a solution to get the system back to the healthy state.
Posted May 24, 2023 - 21:00 PDT
This incident affected: Data (Event Streaming).