Amplitude Website Outage
Incident Report for Amplitude
Resolved
The incident is resolved and all our systems are operating normally as of 7:30am PDT/PST. No data is lost and no further action is required from our customers.
Posted Oct 06, 2021 - 07:58 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2021 - 07:54 PDT
Monitoring
Our application is partially down.The issue started around 6:00am PDT/PST on Oct. 6. We've identified the issue and put in a fix around 7:15am PDT/PST.

a) Our ingestion systems are working as expected and we are not losing any data.
b) A small number of our customers are impacted.
c) Impacted customers will experience slow loading times or errors when loading Amplitude web-pages.

We are monitoring the issue and will post an update when we resolve the issue.
Posted Oct 06, 2021 - 07:35 PDT
This incident affected: Web Reporting.