Data warehouse import/export paused
Incident Report for Amplitude
Resolved
From 16:30 PDT to 20:30 PDT on Oct 20, 2023, all our data warehouse customers has experienced a delay of up to 4 hours in their data warehouse import and export jobs. The root cause of this incident was a bottleneck in one of our databases. As of now, all the backlogs are processed and our systems are working normally. We do not expect any data loss during this incident and further actions are not required from our customers.
Posted Oct 20, 2023 - 21:20 PDT
Monitoring
We have remediated the database issue and our systems are back to their normal state. We are processing our backlog of imports and exports and our system will be current in the next 1.5 hours. We will post the next update when the backlogs are all processed.
Posted Oct 20, 2023 - 20:31 PDT
Identified
From 16:30 PDR Oct 20, 2023, all our data warehouse customers are experiencing no data import and export into/out of their source or destinations. This is due to a high load on one of our databases and we working on a remediation. We do not expect any data loss and further actions are not required from our customers.
We post the next update in 1 hour.
Posted Oct 20, 2023 - 19:19 PDT
This incident affected: Data (Data Processing, Data Export).