User Streams launched from Microscope loading indefinitely
Incident Report for Amplitude
Resolved
We deployed the fix at 11:25PM PT and the regression has been resolved. No further action is required from the customers.
Posted Nov 06, 2023 - 23:44 PST
Identified
We introduced a regression in our Microscope code path at 3:30PM PT, which caused User Streams launched from Microscope to load indefinitely. We are deploying a fix and will provide an update in the next 30 minutes.
Posted Nov 06, 2023 - 23:28 PST
This incident affected: Analytics (Web Reporting, Web Application).