Data Processing Delays
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 18:28 PST
Monitoring
A fix has been deployed and the data processing has been recovering. We are monitoring the results.
Posted Dec 20, 2021 - 18:10 PST
Identified
Our data processing systems are delayed. This incident started at 2021-12-20 11:46pm UTC.

Current status:
a) Our ingestion systems are working as expected and no data is lost. Our processing systems are not processing newly ingested data.
b) All of our customers are impacted.
c) Impacted customers will see delayed metrics.

We have identified the issue and trying to fix it now.
Posted Dec 20, 2021 - 17:25 PST
This incident affected: Data (Data Processing).