Amplitude SQL Chart is unavailable
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 17:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 16:42 PST
Update
The Amplitude SQL Charts feature remains disabled as we try to find a fix for the issue. All other charts are not impacted.
Posted Jan 21, 2023 - 13:13 PST
Identified
We have detected an issue with the Amplitude SQL Charts [1]. We have identified the issue and we are working on a fix. For now, customers will be unable to view results from Amplitude SQL Charts in the Analytics application.

All other charts are not impacted.

[1] https://help.amplitude.com/hc/en-us/articles/115001902492-Write-custom-SQL-with-Amplitude-Query
Posted Jan 21, 2023 - 10:41 PST
This incident affected: Analytics (Web Reporting).