Data Processing Delays Due To Earlier Issue
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted May 01, 2020 - 23:18 PDT
Monitoring
Our data processing systems are delayed because of an earlier problem we encountered. This incident started at 8:12PM PST

The majority of customers will see delayed metrics for up to an hour as we recover, but we have identified the problem and pushed a fix for it. No Data loss has occurred.
Posted May 01, 2020 - 22:18 PDT
This incident affected: Data (Data Processing).