Data Processing Delays (Batch API)
Incident Report for Amplitude
Resolved
As of 2023-03-07 14:07 PM PT our systems are all caught up and all components are working normally. During this incident there was no data loss and further actions is not required from our customers.
Posted Mar 07, 2023 - 14:29 PST
Identified
Our data processing systems are delayed for data coming in via the Batch API. This incident started at 07:00 AM PST.

Current status:
a) Our ingestion systems are working as expected and no data is lost. Our systems are not immediately processing newly ingested data.
b) All data coming in via the Batch API is impacted.
c) Impacted customers will see delayed metrics for the last 1-2 hours.

We are investigating the issue and will post an update in an hour or earlier if we resolve the issue.
Posted Mar 07, 2023 - 12:11 PST
This incident affected: Data (Data Processing).