A subset of queries failing
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 28, 2018 - 23:28 PDT
Identified
A subset of queries are failing because two of our metadata cache nodes are unhealthy. We've restarted these two nodes and will update here once they are fully functional again.
Posted about 1 year ago. Jul 28, 2018 - 23:18 PDT
This incident affected: Web Reporting.