Infrastructure Maintenance
Scheduled for Jul 31, 10:00 - 11:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 23, 2021 - 10:30 PDT
Scheduled
On Saturday July 31, 2021 between 10AM and 11AM PT, we will be performing maintenance in order to ensure the continued quality of our infrastructure. No data loss is expected to occur, but customers should expect certain features to be intermittently unavailable or slower than normal during this time period:
- DSAR API endpoints will be unavailable
- User Deletion/Privacy API requests will be unavailable
- ETL Exports will be delayed during this time but will catch up shortly thereafter
Posted Jul 20, 2021 - 14:58 PDT