Amplitude Data Website Outage

Incident Report for Amplitude

Resolved

This incident has been resolved.
Posted Dec 14, 2022 - 17:23 PST

Investigating

Amplitude Data is currently experiencing a website outage preventing users from accessing the application. We are actively investigating the matter. Data ingestion is not impacted.
Posted Dec 14, 2022 - 17:12 PST
This incident affected: Data (Web Application).