Data Processing Delays
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 13:12 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2022 - 12:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 11:24 PDT
Investigating
Our data processing systems are delayed. This incident started at 9:30am PDT.

Current status:
a) Our ingestion systems are working as expected and no data is lost. Our processing systems are not processing newly ingested data.
b) All of our customers are impacted. Around 2% of the data is experiencing delayed processing.
c) Impacted customers will see delayed metrics for the last 60min minutes.

We are investigating the issue and will post an update in an hour or earlier if we identify the issue.
Posted Aug 09, 2022 - 10:43 PDT
This incident affected: Data (Data Processing).