Customers receiving "Realtime data may be incomplete or missing for this chart."
Incident Report for Amplitude
Resolved
The subcluster has completely recovered and service has been restored. This issue only impacted a portion of customers' ability to query. There was no data loss due to this incident.
Posted Sep 17, 2023 - 19:41 PDT
Monitoring
A single subcluster was impacted by a service interruption. The issue with the subcluster that was impacted appears to be recovering. The team will continue to monitor until this is resolved.
Posted Sep 17, 2023 - 19:28 PDT
Identified
The issue has been identified with one of our subclusters and the team has taken steps to fix the issue.
Posted Sep 17, 2023 - 19:27 PDT
This incident affected: Analytics (Web Application).