Web Reporting Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 20, 2018 - 17:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Sep 20, 2018 - 16:31 PDT
Update
Restored partial functionality. Investigating some queries having slow performance
Posted 12 months ago. Sep 20, 2018 - 16:22 PDT
Update
We are continuing to investigate this issue.
Posted 12 months ago. Sep 20, 2018 - 16:07 PDT
Investigating
We are currently investigating an issue that is causing charts not to load
Posted 12 months ago. Sep 20, 2018 - 16:06 PDT
This incident affected: Web Reporting.