Issue with Personas Chart tables
Incident Report for Amplitude
Resolved
Fix deployed
Posted Aug 16, 2021 - 02:36 PDT
Update
Issue fix deploying
Posted Aug 16, 2021 - 02:12 PDT
Identified
Personas chart type is showing incorrect comparison values between a selected cluster and the overall cluster values
Posted Aug 16, 2021 - 01:01 PDT
Investigating
We are currently investigating the issue
Posted Aug 16, 2021 - 01:00 PDT
This incident affected: Web Reporting.