Data ingestion delayed
Incident Report for Amplitude
Resolved
The issue is resolved now, data is still delayed by 30-60 min, but should be up-to-date within an hour or two.
Posted Jul 14, 2017 - 19:02 PDT
Identified
We've identified a data ingestion issue that is causing data to be delayed for 1-2 hours. We anticipate this issue to be resolved in the next 2 hours or so. Apologies for the inconvenience.
Posted Jul 14, 2017 - 17:10 PDT