Web Reporting Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 21:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 21:14 PDT
Identified
Our query systems are periodically partially down.
The issue started around 08:30 PST on 7/12.

a) Our ingestion systems are working as expected and we are not losing any data.
b) Many of our customers are impacted.
c) Impacted customers will experience slow loading times or errors when running reports on Amplitude.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted Jul 12, 2021 - 20:49 PDT
This incident affected: Analytics (Web Reporting).