Amplitude Web Reporting Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 08:51 PDT
Monitoring
A fix has been implemented and we are monitoring the systems.
Posted Aug 01, 2022 - 08:20 PDT
Identified
Starting at July 31st 6PM PDT, Amplitude Analytics website has had degraded performance.

a) Our ingestion systems are working as expected and we are not losing any data.
b) All of our customers are impacted.
c) Impacted customers will experience slow loading times or errors when loading Amplitude web-pages.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted Aug 01, 2022 - 07:16 PDT
This incident affected: Analytics (Web Reporting).