Web Reporting Partial Outage
Incident Report for Amplitude
Resolved
Glob matching is now available. All data and methods of querying are available.
Posted Apr 20, 2018 - 14:19 PDT
Monitoring
We're currently working to restore the glob matching feature. All other features are working.
Posted Apr 20, 2018 - 11:49 PDT
Identified
All data sent to Amplitude is now available for querying. Glob match is currently disabled so any charts making use of glob matching will not load at this time.
Posted Apr 20, 2018 - 09:53 PDT
Investigating
We're investigating an issue in our querying system. Data ingested in the past day may not be available for querying temporarily.
Posted Apr 20, 2018 - 09:21 PDT