Dashboards throwing error "something went wrong" when attempting to load
Incident Report for Amplitude
Resolved
The bug has been reverted and dashboard functionality has been addressed.
The scope of the issue impacted all Dashboards with Saved Filters on them.
Posted Sep 15, 2023 - 13:23 PDT
Identified
The issue has been identified and a rollback is in progress to restore functionality.
Posted Sep 15, 2023 - 13:16 PDT
Investigating
The eng team has identified the issue and are rolling back to a previous release to restore functionality.
Posted Sep 15, 2023 - 13:11 PDT
This incident affected: Analytics (Web Application).