User Activity experiencing a delay of 12+ hours
Incident Report for Amplitude
Resolved
User activity and timelines are operating normally again. No data was loss and all missing data has been processed and backfilled
Posted Nov 20, 2020 - 11:47 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2020 - 11:43 PST
Monitoring
We have deployed a fix and will continue monitoring the issue.

Some user timelines may still be behind by 12+ hours, but should be backfilled later on today by our system
Posted Nov 19, 2020 - 06:49 PST
Identified
We have identified the issue and are looking into potential solutions.
Posted Nov 19, 2020 - 06:10 PST
Investigating
There is currently an issue where some User Activity streams are behind by 12+ hours. Data still appears to be flowing correctly.

We are currently investigating the issue.
Posted Nov 19, 2020 - 04:53 PST
This incident affected: Web Reporting.