Ad blockers and privacy filters blocking access to the Amplitude website
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 11:34 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2020 - 11:34 PST
Update
The block list (EasyList) has been updated to no longer block access to the Amplitude product website.

Browser extensions will gradually pull the updated list. Alternatively you can manually update the filter lists straight away from within the settings.

For example with uBlockOrigin:
1) Click the extension icon.
2) Click the sliders icon (Open the dashboard).
3) Go to the "Filter Lists" tab.
4) Click "Update now".
Posted Jan 20, 2020 - 12:18 PST
Monitoring
We have requested that the website is removed from the block list and are waiting for a response.
Posted Jan 14, 2020 - 14:31 PST
Investigating
Some ad blockers and privacy filters, for example uBlock Origin, are currently blocking access to analytics.amplitude.com

We have requested that Amplitude's website is removed from the block list but in the meantime you may need to manually unblock the website to access it.

For uBlock Origin you can unblock the site by clicking the extension icon and then clicking the "power" button. See here for details: https://github.com/gorhill/uBlock/wiki/How-to-whitelist-a-web-site#click-the-big-power-button

If you need help with a different blocker or have any other questions please reach out to our platform team at https://help.amplitude.com/hc/en-us/requests/new
Posted Jan 14, 2020 - 14:30 PST
This incident affected: Analytics (Web Reporting).